Menu

Adobe Reader a Acrobat

12.01.2010 00:00 | Redakce Chip
Nové zranitelnosti

Adobe Reader a Acrobat

Společnost Adobe potvrdila výskyt zranitelností v aplikacích Adobe Reader a Acrobat 9.2 (i ve všech předešlých verzích), které umožní potenciálním útočníkům převzít kontrolu nad takto zranitelným systémem či způsobit jeho celkový pád. Daný problém je zapříčiněný chybou „use-after-free" v implementacii „Doc.media.newPlayer()" metodou JavaScript. Předběžným řešením problému je použití funkce „JavaScript Blacklist" na zablokovaní dané chybné metody. Vydání opravného patche se očekává 12. ledna 2010. Více informací o zranitelnosti najdete na stránkách výrobce (www.adobe.com) nebo na serveru Secunia (http://secunia.com/advisories/37690/).

INFO: zpravy.actinet.cz

Zajímavosti ze světa IT v e-mailu

Stačí odeslat svoji e-mailovou adresu


Odesláním formuláře souhlasíte se zpracováním svých osobních údajů a užitím pro marketingové účely vydavatelství Burda Praha, spol. s.r.o.

Předplatné / nákup chipu Digitální edice chipu Aktuální vydání