Menu
CHIP Speedtest

Kritická bezpečnostní chyba v oblíbeném videopřehrávači VLC Player

02.08.2019 07:00 | Jiří Palyza
Kritická bezpečnostní chyba v oblíbeném videopřehrávači VLC Player

Fanoušci sledování videí prostřednictvím VLC Playeru nebudou mít radost. Bezpečnostní firmy varují před kritickou bezpečnostní dírou aktuální verze a prozatím není k dispozici opravný patch. Než bude ke stažení, je dobré použít alternativu.

VLC je pravděpodobně světově nejoblíbenějším přehrávačem videí a také dlouhodobě patří k nejstahovanějším programům. Momentálně byste jej ale neměli používat. Jeho bezpečnostní chyba útočníkům umožňuje spuštění jakéhokoliv kódu na hostitelském zařízení.

Postižená je verze VLC Playeru 3.0.7.1. Podle podrobnějšího popisu se chyba nachází v modulu MKV a spočívá v přetečení paměti čímž se útočníkům podaří získat přístup k zařízení. Nejsou k tomu nutná specifická uživatelská oprávnění ani interakce, proto je chyba klasifikována jako kritická.

Tým vývojářů VLC pracuje na updatu, který by zranitelnost záplatoval. Kdy bude ke stažení ale zatím není jasné. Než se tak stane, zkuste alternativu, např. Media Player Home Cinema – Black Edition.

Zajímavosti ze světa IT v e-mailu

Stačí odeslat svoji e-mailovou adresu


Odesláním formuláře souhlasíte se zpracováním svých osobních údajů a užitím pro marketingové účely vydavatelství Burda International CZ s. r. o.

Předplatné / nákup chipu Digitální edice chipu Aktuální vydání