Menu
CHIP Speedtest

Výpočet úroků s úrokovými čísly

13.12.2010 09:55 | Redakce Chip
Na výpisu z účtu jste našli podivné sdělení: Úrok z „překročení“ byl vypočítán na základě úrokového čísla.

Zatímco Excel pro roční výpočty úroků s pevnou kapitálovou hodnotou nabízí funkci »ÚROKOVÁ.MÍRA«, je výpočet pro neustále se měnící kapitálové hodnoty namáhavější. Každá částečná suma musí být pro příslušný počet dnů propočítána jednotlivě a potom sumarizována. Přitom se úrok v obchodních fakturacích počítá jako kapitálový kvocient krát počet dnů krát úroková sazba děleno 100 % a 360 dny.
Tento výpočet se zjednoduší, vyjádříme-li pevnou část vzorce jako »úrokový dělitel = úroková míra / 360 dnů«. Zbylé proměnné části tvoří dohromady »úrokové číslo = kapitál * dny / 100«. Toto opatření zjednodušuje výpočet úroků: nejprve se vypočítají a sečtou jednotlivá úroková čísla, potom se součet vynásobí úrokovým dělitelem a celkový úrok pak udává vzorec »celkúrok=SUMA(úrčíslo)*úrdělitel«. Povšimněte si, že u kapitálu se haléřové položky ignorují a nejsou zaokrouhlovány. Navíc se úroková čísla vždy používají po celočíselném zaokrouhlení. Pro objasnění postupu si pro jedno zúčtovací období zadejte například do sloupce »A« datum obdržení platby a do sloupce »B« odpovídající stav účtu. Pak začněte v buňce »C2« s výpočtem počtu uplynulých dnů podle vzorce »=A2-A1«. Nyní do buňky »D2« pro úrokové číslo vložte vzorec

=ZAOKROUHLIT(B1*C2/100; 0)

Pokud se na účtu vyskytují úroky jak z aktiv, tak z pasiv s rozdílnými sazbami, rozdělte úroková čísla do sloupců »D« a »E«. Kromě toho pomocí funkce »KDYŽ« rozlište, zda se jedná o pozitivní, nebo negativní salda. Vzorec pro úrokové číslo ve vkladech by pak byl

=KDYŽ(B1>0; ZAOKROUHLIT(B1*C2/100; 0); 0)

Podobně ve sloupci »E« vám úroková čísla pro negativní salda vypočítá vzorec

=KDYŽ(B1<0; ZAOKROUHLIT(-B1*C2/100; 0); 0)

Nyní ve sloupci »C« od »C2« dolů označte relevantní oblast a prostřednictvím »Úpravy | Vyplnit | Dolů« přeneste vzorec do dalších buněk. Tento krok zopakujte i ve sloupcích úrokových čísel. Pro výpočet úroků teď můžete sečíst úroková čísla ve sloupci a vynásobit úrokovým dělitelem. Úrokový výnos za danou dobu je pak

=SUMA(D2:D20)*úrsazba/360

Zajímavosti ze světa IT v e-mailu

Stačí odeslat svoji e-mailovou adresu


Odesláním formuláře souhlasíte se zpracováním svých osobních údajů a užitím pro marketingové účely vydavatelství Burda Praha, spol. s.r.o.

Předplatné / nákup chipu Digitální edice chipu Aktuální vydání