Menu
CHIP Speedtest

Všechny iPhony potřebují iOS 4.3

10.03.2011 17:59 | Redakce Chip
Všechny iPhony potřebují iOS 4.3
Nejde ani tak o nové funkce — jde o bezpečnost.

Všichni uživatelé iPhonů 3GS4, a uživatelé iPod Touch stejných generací, i majitelé původního iPadu by určitě měli povýšit na iOS 4.3 už kvůli bezpečnosti. iOS 4.3 uzavírá řadu kritických zranitelností. O těch se prozatím obecně nevědělo a nejsou prý poznatky o tom, že by byly skutečně využívány šiřiteli malwaru. Apple zranitelnosti ze zásady tají, dokud není záplata. Jenže teď záplata/povýšení je a zranitelnosti jsou oznámeny.

Prekérní to je pro majitele iPhonů 3G (a stejně starých iPodů Touch). Jsou totiž nejspíše ohroženi také, ale povýšit na iOS 4.3 nemohou. Nezbývá než zařízení obměnit, anebo chodit na internet s vědomím možného nebezpečí…

Podstatná část oznámených zranitelností se týká prohlížeče Safari, a to i na Windows a Mac OS X. Pro samostatné Safari vydal Apple nedávno záplatu na verzi 5.0.4, jež uzavírá 62 děr, z nichž 57 lze nazvat kritickými.

Podle prvních zkušeností uživatelů, kteří již nahráli iOS 4.3 na svůj iPad generace první, se prý není čeho obávat — změny nejsou zásadní a iPad se nezpomalí, spíše naopak: o poznání se zrychlí právě Safari.

Zajímavosti ze světa IT v e-mailu

Stačí odeslat svoji e-mailovou adresu


Odesláním formuláře souhlasíte se zpracováním svých osobních údajů a užitím pro marketingové účely vydavatelství Burda Praha, spol. s.r.o.

Předplatné / nákup chipu Digitální edice chipu Aktuální vydání