Menu

WhatsAppu již brzy skončí podpora na starších telefonech. Které to jsou?

23.05.2022 15:00 | Jakub Fišer + Přidat komentář
WhatsAppu již brzy skončí podpora na starších telefonech. Které to jsou?

WhatsAppu již brzy skončí podpora na starších telefonech. Které to jsou? | foto: Dmitri Karastelev / Unsplash

Zelený chatovací klient WhatsApp je vůbec nejpoužívanější aplikací svého druhu. Každý měsíc si ho zapne víc jak 2 miliardy uživatelů po celém světě. Celou řadu z nich teď ale WhatsApp nepotěší, končí totiž podpora pro některé oblíbené telefony od Applu.

WhatsApp je skutečně nejrozšířenějším messengerovým klientem a tudíž potřebuje vcelku širokou podporu operačních systémů. A protože jde především o mobilní aplikaci (leč nabízí i webový klient), zajímá nás podpora operačních systémů Android a iOS. Tu WhatsApp každý rok trochu upravuje a letos “padla kosa na kámen” pro iOS 10 a 11.

WhatsApp přestane fungovat na iOS 10 a 11

Oblíbený chatovací klient začal své uživatele upozorňovat, že podpora pro iOS 10 a 11 od 24. října končí a je potřeba aktualizovat operační systém. Problém ale nastává v případě, že používáte WhatsApp na iPhonu 5 či 5C. Tyto modely již novější verzi iOS nedostanou a WhatsApp na nich přestane v letošním roce fungovat.

Pakliže byste chtěli stále odesílat a přijímat zprávy, budete muset upgradovat váš mobilní telefon a vyměnit jej za novější. Přímo na svých webových stránkách WhatsApp upozorňuje, že podpora aplikace je od letoška iOS 12 a vyšší. To znamená, že pokud máte iPhone 5S nebo 6 a vyšší, měli byste být prozatím bez starostí.

Brzy i na Androidu

U konkurenčního Androidu zatím žádné změny oznámeny nebyly. WhatsApp stále uvádí, že podpora platí pro Android 4.1 a vyšší. I zde však pro letošek očekáváme úpravu podpory, protože tato verze operačního systému byla uvedena již v roce 2012 a běží na ni již velmi mizivé procento smartphonů. Oproti tomu iOS 11 vyšlo teprve v roce 2017. Přesto mu končí podpora dřív než zmíněné verzi Androidu.

Pro úplnost, WhatsApp z mobilních platforem dále podporuje také KaiOS ve verzi 2.5.0, včetně mobilů s označením JioPhone a JioPhone 2. Tento systém na českém trhu najdeme kupříkladu ve véčkové Nokii 2720 Flip, dále v Nokii 6300 4G, Nokii 800 Tough nebo v “banánové” Nokii 8110 4G.

Zdroj: WhatsApp, WABetaInfo

Komentáře

* Hvězdičkou jsou označeny povinné informace.

Zajímavosti ze světa IT v e-mailu

Stačí odeslat svoji e-mailovou adresu


Odesláním formuláře souhlasíte se zpracováním svých osobních údajů a užitím pro marketingové účely vydavatelství Burda International CZ s. r. o.




Komerční sdělení